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1 Introduction

This  tutorial shows how the following annual  report  and  professional  financial  statements  are  prepared

with Word FSM.

WordFSMsampleCompany Click to see the reports and financial statements in pdf.

2 Setting up Word

The following topics show the setting up of parameters used to prepare the WordFSMsampleCompany
professional financial statements.

http://www.excel-fsm.com/pdf/FSM_WordFSMsampleCompany_8-31-2015.pdf
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2.1 Setting up Font

1. On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab

2. Select the options to apply to the default font, such as font style, font size and font color.

3. Click Set As Default, and set the scope of the changes.

4. Click OK to apply the changes.
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2.2 Setting up Paragraph

1. On the Home tab, click the Paragraph Dialog Box Launcher, and then click the Indents and
Spacing tab

2. Select the options to apply, such as Alignment and Line spacing.

3. Click Set As Default, and set the scope of the changes.

4. Click OK to apply the changes.
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2.3 Setting up Margins

1. On the Page Layout tab, click the Margins button, and then click Custom Margins...

2. Select the options to apply.

3. Click OK to apply the changes.
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2.4 Setting up Tabs

1. On the View tab, check the Ruler box to display the ruler at the top of the document.

2. Select the Left Tab.

3. Click the ruler to insert the Left Tab.

4. Select the Center Tab.

5. Click the ruler to insert the Center Tab.

6. Select the Right Tab.

7. Click the ruler to insert the Right Tabs.
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2.5 Setting up Underlines
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3 Trial balance data

WordFSM imports the trial balance data from an ExcelFSM workbook.

3.1 ExcelFSM workbook

WordFSM imports the trial balance data from an ExcelFSM workbook, so to use WordFSM you need to
‘Read Trial Balance Data’ with ExcelFSM to create a FSM workbook, as shown in the following video

 ExcelFSM - Read Trial Balance Data (1:50)

For the WordFSMsampleCompany, the ‘Read Trial Balance Data’ process was performed three times
with the trial balances as of 
August 31, 2015, 
August 31, 2014, and 
August 31, 2013.

http://www.excel-fsm.com/videos/VideoReadTrialBalanceData/VideoReadTrialBalanceData.html
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3.2 Select FSM workbook

1. On the FSM tab, click the Select FSM workbook button.

2. Select the FSM workbook to indicate the ExcelFSM workbook from where the adjusted trial balance
data is imported into WordFSM. 

    The Save As Windows dialog is opened:

3. Specify the name to rename the document with, usually the name of the Selected FSM workbook but
with the .docx extension, and click Save. 
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The WordFSM document is created
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4 Reports and financial statements

The Building a report buttons let you:

Select the financial period or periods range of selected elements (items and dates), for e.g.
Statement of Cash Flows, financial statement Notes, and Quarterly financial statements.
Insert the title of any account into your financial report.
Group accounts into an Item and insert its balance into your financial report.
Group items into a Total and insert its balance into your financial report.
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Insert the Enterprise name into your financial report.
Insert the As-Of date of the current accounting period into your financial report..
Duplicate selected elements (items and dates) and select financial period or periods range for
these elements to duplicate into your financial report for comparative presentation. 
Show Bookmarks brackets in the document.
Copy individual financial statement items (similar to the NewId button in ExcelFSM, which can be
really useful for the building of the financial statement Notes and for the Statement of Cash Flows)
.
Show formatting marks in the document.
Copy financial statements built with ExcelFSM.
Synchronize those copied financial statements with the ExcelFSM workbook. 

4.1 Cover page

1. On the FSM tab, click the Name button to insert the name of the enterprise into the document.

2. Select the name and set size font to 22 and make text Bold.

3. Set Font size to 10 for the text between parentheses.

4. Set Font size to 12 for the remaining text.

5. Click the As of date button to insert the year into the document.
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On the FSM tab, click the Bookmarks button. The name of the enterprise and the year inserted in the
document are shown in gray, between brackets. 
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Click the Bookmarks button to hide the bookmarks brackets and show the text in original font color.

On the Insert tab, click the Pages button, then click Page Break to insert a page break and move to
the next page.
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4.2 Balance Sheet

The first financial statement to start with is the Balance Sheet in which all accounts are grouped to
balance.

On the FSM tab, use the FSM buttons to build the financial statement.
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Check the boxes of the Item Balance dialog to show the account balances and keep position and size of
the dialog.
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Check the box of the Total dialog to keep position and size of the dialog.

To present an Item balance between parentheses, click the Item sense at the bottom of the Item
Balance dialog.



Reports and financial statements 18

© 2016 Jacques Nault

After grouping the accounts of the last Item balance, the list of Ungrouped Accounts is empty. All
accounts have been grouped in the Balance Sheet.
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To align Item balances shown between parentheses:

  1. Move the cursor at the end of the balance.
  2. Drag the tab one position to the right in the ruler.
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WordFSM not only displays rounded values, but also computes with the rounded values of the accounts
balances, to provide accuracy. Sometimes, the results from the rounding process is a Balance Sheet
that is out of balance. Here is how we cope with that with ExcelFSM
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In the Selected ExcelFSM workbook, record an adjusting entry.

Save File.
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(The unadjusted balances of the two accounts are 66,545,25Cr and 68,998.30Cr ExcelFSM workbook)

In the WordFSM document, on the FSM tab, click the Recalculate button. The Balance Sheet
balances.
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On the FSM tab, click the Bookmarks button and make sure that the bookmark text included between
the brackets in only the computed value. Removed any spaces or other unnecessary characters.



Reports and financial statements 24

© 2016 Jacques Nault

On the FSM tab, click the Formatting marks button and make sure each line ends with a paragraph
marker (done with <enter>)
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Comparative presentation:

  1. On the FSM tab, click the Comparative button.
  2. Select the elements to duplicate, and close the dialog.
  3. Select period, and click OK.
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  4. Click the Tab key to align the duplicated elements and Copy&Paste the currency symbol and the
underlines.
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On the FSM tab, click the Bookmarks button and make sure that the bookmark text included between
the brackets in only the computed value. Removed any spaces or other unnecessary characters.
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On the FSM tab, click the Formatting marks button and make sure each line ends with a paragraph
marker (done with <enter>)
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The balance sheet for 2014 is out of balance. ExcelFSM cannot record adjusting entry in prior periods
but it can Read Trial Balance Data from an amended trial balance.

Open the 2014 trial balance excel file and amend it.
Save the file As TB2014amended.
Close the file.
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In the Selected ExcelFSM workbook, click Read Trial Balance Data button, and select the amended
trial balance.
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Specify the As-of Date, and click OK.
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Save File.
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(The original balances of the two accounts are 183,865.13Cr and 10,893.75Cr ExcelFSM workbook)

In the WordFSM document, on the FSM tab, click the Recalculate button. The Balance Sheet
balances.
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The cursor being at the bottom of the page, on the Insert tab, click the Pages button, then click Page
Break to insert a page break and move to the next page.
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(You might as well do a Save file.)

4.3 Cash Flow Statement

The next financial statement to build is the Cash Flow Statement in which all accounts are grouped,
besides the cash accounts.

On the FSM tab, use the FSM buttons to build the financial statement.
Remove the unnecessary tabs by dragging each one out of the ruler.
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Note: the titles were centered using the Center button on the Home tab

Start with Change in current assets and current liabilities and keep Net incoming resources for the end.
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Item balance for Depreciation of tangible fixed assets:

  1. Move the cursor over the Tangible assets balance in the Balance Sheet, and click the Copy
balance button. 

  2. Move the cursor where the balance must be pasted and click the 'Paste balance' button.

  3. Double-click the pasted balance and ungroup the tangible assets accounts, keeping only the
accumulated depreciation accounts in the list of Grouped Accounts.

  4. Click the link line and Select periods range.
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  5. Click the Item Sense link at the bottom left of the Item Balance dialog to set it to Credit.

*** Note: to determine the increase (decrease) in cash, the item sense of all item balances must
be set to credit. 

Item balance for (Increase)/decrease in debtors:

  1. Move the cursor over the Debtors balance in the Balance Sheet, and click the Copy balance
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button.

  2. Move the cursor where the balance must be pasted and click the 'Paste balance' button.

  3. Double-click the pasted balance.

  4. Click the link line and Select periods range.

  5. Click the Item Sense link at the bottom left of the Item Balance dialog to set it to Credit.
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Item balance for (Decrease)/increase in creditors:

  1. Move the cursor over the CREDITORS balance in the Balance Sheet, and click the Copy balance
button.

  2. Move the cursor where the balance must be pasted and click the 'Paste balance' button.

  3. Double-click the pasted balance.

  4. Click the link line and Select periods range.

  5. Click the Item Sense link at the bottom left of the Item Balance dialog to set it to Credit.
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Item balance for Capital expenditure and financial investment in the Investing activities section:

  1. Move the cursor over the Tangible assets balance in the Balance Sheet, and click the Copy
balance button.

  2. Move the cursor where the balance must be pasted and click the 'Paste balance' button.

  3. Double-click the pasted balance and ungroup the accumulated depreciation accounts, keeping only
the tangible assets accounts in the list of Grouped Accounts.
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  4. Click the link line and Select periods range.

  5. Click the Item Sense link at the bottom left of the Item Balance dialog to set it to Credit.

Net incoming resources:

  1. Move the cursor where the balance must be inserted and click the Item balance button.
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  2. Group all ungrouped accounts besides the cash accounts.

  3. Click the link line and Select periods range.

  4. Click the Item Sense link at the bottom left of the Item Balance dialog to set it to Credit.

Net cash inflow from operations:

  1. Move the cursor where the balance must be inserted and click the Total button.
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  2. Group the Items.

INCREASE (DECREASE) IN CASH IN THE YEAR:

  1. Move the cursor where the balance must be inserted and click the Total button.

  2. Group the Items.
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The increase (decrease) in cash has been determined thru the variation of the Balance Sheet items
balances, by grouping all the accounts besides the cash accounts.

Net funds at 1 September 2014:

  1. Use the As of Date button to insert the year in the item's title.

  2. Move the cursor where the balance must be inserted and click the Item balance button.
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  3. Group the cash accounts.

  4. Click the link line and Select period.

      Do not change the Item sense.

NET FUNDS AT 31 AUGUST 2015:
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  1. Use the As of Date button to insert the year in the item's title.

  2. Move the cursor over the Net funds at 1 September 2014 balance, and click the Copy balance
button.

  3. Move the cursor where the balance must be pasted and click the 'Paste balance' button.

  4. Double-click the pasted balance.

  5. Click the link line and Select period.

      Do not change the Item sense.
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To align Item balances shown between parentheses:

  1. Move the cursor at the end of the balance.

  2. Drag the tab one position to the right in the ruler.
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On the FSM tab, click the Bookmarks button and make sure that the bookmark text included between
the brackets in only the computed value. Removed any spaces or other unnecessary characters.
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On the FSM tab, click the Formatting marks button and make sure each line ends with a paragraph
marker (done with <enter>)
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Comparative presentation:

  1. On the FSM tab, click the Comparative button.

  2. Select the elements to duplicate, and close the dialog.

      Note: since we select a periods range (versus a period) we do not select the last two balances.
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  3. Select periods range, and click OK.

Comparative Net funds at 1 September:

  1. Move the cursor over the Net funds at 1 September 2014 balance, and click the Copy balance
button.

  2. Move the cursor where the comparative balance must be pasted and click the 'Paste balance'
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button.

  3. Double-click the pasted balance.

  4. Click the link line and Select period.

Note:  We use the Copy balance button instead of using the Comparative button and selecting period
2014, because, since the Item balance of Net funds at 1 September already exist, we would get the
following message
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NET FUNDS AT 31 AUGUST:

  1. On the FSM tab, click the Comparative button.

  2. Select the element to duplicate, and close the dialog.

  3. Select period, and click OK.
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Double-click the year and change the date, then Copy&Paste the currency symbol and the underlines,
and align the balances shown between parentheses.
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On the FSM tab, click the Bookmarks button and make sure that the bookmark text included between
the brackets in only the computed value. Removed any spaces or other unnecessary characters.
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On the FSM tab, click the Formatting marks button and make sure each line ends with a paragraph
marker (done with <enter>)
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The cursor being at the bottom of the page, on the Insert tab, click the Pages button, then click Page
Break to insert a page break and move to the next page.
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(You might as well do a Save file.)

4.4 Statement Of Financial Activities

The next financial statement to build is the Statement Of Financial Activities.  

On the FSM tab, use the FSM buttons to build the financial statement.
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Copy & Paste the the following line from the Balance Sheet. This will set the tabs. (REM: 'Note' was
priorly placed under the proper tab) 
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The Items Total funds at 1 September 2014 groups the balance forwarded accounts. Note that the
balance of the Restricted Funds b/fwd is a debit shown between parentheses because the Item Sense is
set to Credit.
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TOTAL FUNDS AT 31 AUGUST 2015:

  1. Use the As of Date button to insert the year in the item's title.

  2. Move the cursor over the NET INCOME FOR THE YEAR balance, and click the Copy balance
button.

  3. Move the cursor where the balance must be pasted and click the 'Paste balance' button.
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  4. Double-click the pasted balance.

  5. Group the item balance of the Total funds at 1 September 2014.
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To align Item balances shown between parentheses:

  1. Move the cursor at the end of the balance.
  2. Drag the tab one position to the right in the ruler.
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On the FSM tab, click the Bookmarks button and make sure that the bookmark text included between
the brackets in only the computed value. Removed any spaces or other unnecessary characters.
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On the FSM tab, click the Formatting marks button and make sure each line ends with a paragraph
marker (done with <enter>)
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Comparative presentation. 

Because only the total of funds is shown for the comparative presentation, we will not use the
Comparative button. 

The Item balance button can be used, 
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but to make it easier, the Copy balance button can also be used:

  1. Move the cursor over the item balance with the most accounts grouped, and click the Copy
balance button.

  2. Move the cursor where the balance must be pasted and click the 'Paste balance' button.



Reports and financial statements 70

© 2016 Jacques Nault

  3. Click List All Accounts and group the accounts of the other items.

  4. Click the link line and Select period.
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For the last total in the comparison period: 

  1. Move the cursor over the NET INCOME FOR THE YEAR balance, and click the Copy balance
button.

  2. Move the cursor where the balance must be pasted and click the 'Paste balance' button.

  3. Double-click the pasted balance.

  4. Group the item balance of the Total funds at 1 September.
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On the FSM tab, click the Bookmarks button and make sure that the bookmark text included between
the brackets in only the computed value. Removed any spaces or other unnecessary characters.
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On the FSM tab, click the Formatting marks button and make sure each line ends with a paragraph
marker (done with <enter>)
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The cursor being at the bottom of the page, on the Insert tab, click the Pages button, then click Page
Break to insert a page break and move to the next page.
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(You might as well do a Save file.)
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